Herzlich willkommen bei citforum.de, dem unabhängigen, freien und ersten Web-Portal für Citroen-Fahrer(innen)

 

Citroen Portal  

 


Zurück   Citroen Portal > ---> Internes > Kritik/Anregungen

Antwort
 
Themen-Optionen Ansicht
Alt 29.03.2015, 15:28   #1
Olli
Erfahrener Benutzer
 
Benutzerbild von Olli
 
Registriert seit: 03.07.2003
Beiträge: 1.386
Standard Anmeldeproblem mit Firefox

Seit ein paar Wochen kann ich das citforum nur noch mit dem IE sinnvoll nutzen,

Im Firefox (aktuellste Version) klappt die Anmeldung nicht mehr :-( Angeblich "Sie haben einen falschen Benutzernamen oder ein falsches Kennwort eingegeben. Gehen Sie bitte zurück und geben Sie die richtigen Daten ein." Nee, Leute, ich weiß mein Kennwort und genau damit klappt es ja beim IE!
Cookies: erlaubt
NoScript: citforum erlaubt
Ich hatte eh keine Einstellungen verändert und seit ein paar Wochen geht es nicht mehr.
PC mit Win7 Home Premium

Hat jemand eine hilfreiche Idee?
__________________
Infos zum Xantia Activa auf www.xactiva.de
Olli ist offline   Mit Zitat antworten
Alt 29.03.2015, 19:10   #2
Niko
Administrator
 
Registriert seit: 11.08.2003
Ort: bei Braunschweig
Beiträge: 962
Standard

Hi,
danke für den Hinweis. Ich werde dem nachgehen.
__________________
Viele Grüße,
Niko
--
"... ein Auto mit 2 angetriebenen Rädern ist nur eine Notlösung!" Walter Röhrl
Niko ist offline   Mit Zitat antworten
Alt 29.03.2015, 19:42   #3
benji
Erfahrener Benutzer
 
Registriert seit: 08.04.2004
Ort: EN
Beiträge: 598
Standard

Neuster Firefox, NoScript immer eingeschaltet,allerdings auf XP.
Es gibt keine Problem.

Das wird vermutlich was ganz "Dummes" sein, wie etwa die "Einfügetaste".
Andere Tasten und Kombinationen die ärgern können kennst Du.
Falls Du in der Richtung noch nicht probiert hast, versuch´es.

Das wäre meine unmassgebliche (und wahrscheinlich zu Verärgerung) führende
Idee.
benji ist offline   Mit Zitat antworten
Alt 29.03.2015, 21:19   #4
mst
Administrator
 
Registriert seit: 13.05.2004
Ort: 71397 Leutenbach
Beiträge: 1.212
Standard

Bei mir geht's auch mit dem Firefox. Alles normal.
__________________
Citroën Dokumente: CitDoks , Helferliste: CitAi.de, Bilder: CitPics, Ersatzteile: Roulez!
mst ist offline   Mit Zitat antworten
Alt 14.04.2015, 00:50   #5
Mac Gyver
Erfahrener Benutzer
 
Benutzerbild von Mac Gyver
 
Registriert seit: 04.03.2007
Ort: Golling an der Erlauf
Beiträge: 1.738
Standard

Hast Du beim Firefox ein Masterpassword?
__________________
Copy this Guys into your Signature to save the World for Bunny's World Domination.
Freie Bahn für den Wahn!
Auf der immerwährenden Mission mein Auto zu reparieren.
Mac Gyver ist offline   Mit Zitat antworten
Alt 20.03.2016, 20:27   #6
Showbu
Neuer Benutzer
 
Registriert seit: 18.03.2016
Beiträge: 10
Standard

Ich nutze Firefox auch auf meinem Mac und habe keinerlei Probleme.
Showbu ist offline   Mit Zitat antworten
Alt 22.09.2016, 15:11   #7
missieegangstarr
Neuer Benutzer
 
Registriert seit: 22.09.2016
Beiträge: 5
Standard

habe zur zeit probleme mit den addons bei firefox
missieegangstarr ist offline   Mit Zitat antworten
Alt 03.10.2016, 12:16   #8
Holger Jung
Neuer Benutzer
 
Registriert seit: 01.07.2016
Beiträge: 11
Standard

Firefox macht bei mir auch keine Faxen. Hast Dus mal auf nem anderen Computer getestet?
Holger Jung ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 05:35 Uhr.


Powered by vBulletin® Version 3.8.7 (Deutsch)
Copyright ©2000 - 2017, vBulletin Solutions, Inc.